62% des sites Internet utiliseront bientôt une version de PHP non sécurisée

La branche PHP 5.6, très répandue sur les sites web à travers le monde, et ne recevra plus de mises à jour de sécurité à la fin de l’année 2018. Dès le début de l’année prochaine, 62% des sites Internet (qui tournent grâce à une version de PHP 5.6) utiliseront ainsi une version dépassée et non sécurisée.   Environ 78,9% ... En savoir plus »

1er déc 2018
Debian a 25 ans : en route pour la version 10

La dernière version de Debian, Stretch 9.5, a été lancée il y a quelques semaines. Dévoilée le 14 juillet, elle compte rien moins que 100 mises à jour sécuritaires et 91 corrections de bogues.La brance 9 Stretch date de juin 2017. Sa maintenance sera assurée durant 3 ans, soit jusqu’en juillet 2020. Un support LTS sera ensuite proposé ... En savoir plus »

1er déc 2018
PHP 5.6 : le support prend fin en décembre 2018

Le support de sécurité de PHP 5.6 expire fin décembre 2018. Dès janvier 2017, les développeurs ont arrêté les mises à jour des fonctions de la version 5.6.  La fin de tout support a déjà été repoussée d’un an car la version 5.6 du langage de script PHP est devenue extrêmement populaire.Des millions de sites Web fonctionnent avec ... En savoir plus »

1er déc 2018
1 2 3